Users may be experiencing an issue impacting Veradigm ePrescribe.

Incident Report for Veradigm ePrescribe

Resolved

We have implemented the fix for the issue impacting ePrescribe. Subsequent testing has proven successful. Thank you for your patience.
Please log a ticket with Veradigm Support if you continue to experience an issue.
Posted Oct 03, 2025 - 15:45 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 03, 2025 - 15:40 EDT

Investigating

We are aware of an issue impacting ePrescribe. We are working to resolve the issue as quickly as possible.
Posted Oct 03, 2025 - 14:43 EDT
This incident affected: ePrescribe Application (ePrescribe).